Back to overview
Downtime
https://trainer.lifefitness.com/api/v3/signin is down
Sep 23 at 07:52am UTC
Affected services
/api/v3/signin
Resolved
Sep 23 at 07:57am UTC
Affected services
Created
Sep 23 at 07:52am UTC
Affected services