Back to overview
Downtime
https://trainer.lifefitness.com/api/v3/signin is down
Sep 22 at 01:49pm UTC
Affected services
/api/v3/signin
Resolved
Sep 22 at 03:18pm UTC
Affected services
Updated
Sep 22 at 03:14pm UTC
Affected services
Updated
Sep 22 at 01:54pm UTC
Affected services
Created
Sep 22 at 01:49pm UTC
Affected services